PDA

View Full Version : Flamage?


Phil LS
11-12-2005, 08:41 PM
Does anyone else get lots of flames out of their 106's?

Mine is a valver, but after pulling the rocker covers off found it it has kent pt50 fast road cams in it, and don't think the engine management is standard in it either. It's also de-catted exhuast etc as well... The engine came out of a track car apparently, so not sure of it's history, except it's most definatly been ragged :)

Anyway, my friend following says as the revs fall I get loads of spits and bangs of blue flames rallye car style out the back, with the occasional quite large yellow flame.

Anyone else get the same?

timmy (the face) b
11-12-2005, 08:45 PM
If it's when you're on/near the limiter then yes. If not... no!

You should do some digging on this engine - find out who owned it previously and get on the phone to see what's inside!

Lindsay S2
11-12-2005, 08:53 PM
Matt used to get flames out his on his GTI - my bro gets flames out his on his 8v! mind you it pops and bangs all the time.

We went to festival of speed this year - me and matt in my car and my bro & his mate in his, we were about 200yards infront of him - when we heard a HUGE bang like a shot gun. We pulled over thinking a tyre had blown out on the car had a look around everything fine - my bro pulled in behind us and it was his car - god knows how loud it must have been behind him - his mate in the car shit himself too! lol it was so funny - will never forget that.

Phil LS
11-12-2005, 08:54 PM
Got it off a bloke on this board, but he doesn't know much about the car either, and there's nothing in writing about it. He had heard that it had had 1500 spent on headwork, which I took with a pinch of salt and just thought it was a standard 16v lump, then noticed the cams that was in it, so maybe it has had a bit spent.

And yeah I think mine is mainly when i'm near the limiter as well. It's bloody loud too, my ex-gf had a standard VTS with just exhaust and air filter, and mines like a silly-exhausted motorbike compared to it :confused: Goes well too.... Even compared to my old RB25 S13.

It also has a bit of a slightly lumpy idle to it, which I thought was down to a few sensors not being plumbed in yet.... Which probably doesn't help...

Should have a dig through the receipts really...

timmy (the face) b
11-12-2005, 08:56 PM
Yeah, sounds intriguing!!

Let us know what you find out :)

Harper
11-12-2005, 08:59 PM
my s1 8 valve with 4 branch and pugsport spits a cloud of fuel smoke out accompanied by a nice bang when its hot and i change at about 7000 rpm :D

Phil LS
11-12-2005, 09:02 PM
my s1 8 valve with 4 branch and pugsport spits a cloud of fuel smoke out accompanied by a nice bang when its hot and i change at about 7000 rpm :D

oh yeah mine has a 4 branch too, doubt that'll make it flame more though. Just seems a lot more manic than my ex's VTS, never noticed any flames out of hers :confused:

don't think i ever get any clouds of smoke. only my 'im gonna blow myself up every 5 minutes' nissan does that, and more than often they're not overfueling clouds either :(

Lindsay S2
11-12-2005, 09:02 PM
Mine doesnt even pop:(
It knocks on my anti-roll bar when reversing though...

Harper
11-12-2005, 09:05 PM
the popping and flames etc is just unburnt fuel going into the exhaust system on the overrun before the gearchange. i should imagine if i got the engine and exhaust really hot, i could create a flame.

Phil LS
11-12-2005, 09:06 PM
Mine doesnt even pop:(
It knocks on my anti-roll bar when reversing though...

Mine has the reverse knock, but apparently it's the pads sliding in the caliper. It exagerates it more if i press the break slightly while rolling it backwards. Must get some 406 coupe brakes one day =/

dunc
11-12-2005, 09:11 PM
Lee C's old car?

mine flames when u back off high in the red...

toasty
11-12-2005, 09:13 PM
my 16v has no cat(its a j reg) and i get a little blue flame when change up at high revs

Lindsay S2
11-12-2005, 09:20 PM
Mine has the reverse knock, but apparently it's the pads sliding in the caliper. It exagerates it more if i press the break slightly while rolling it backwards. Must get some 406 coupe brakes one day =/

Mine does it when I reverse left - have to really rev it. - I need to get it up on a ramp and have a good look at it, but it can wait till it starts to warm up!!! - things always seem to be worse winter time!

SLIK
11-12-2005, 09:36 PM
I get a fair amount of flamage when off coming sharply off the throttle after accelerating hardish..

Gregg
11-12-2005, 09:52 PM
I've been informed by Mankee that mine spits out the occasional flame on the over-run, accompanied by a loud bang:D Mines a standard 16v with 4-2-1 manifold and a Pugsport exhaust.

Atspeed Racing
11-12-2005, 10:18 PM
Have neen told that mine pops out blue flames on some gearchanges. And sometimes on run down from high revs. It definatly does it on run down from high revs if i've just come off the gas.:D The ecu throws a fit and brings the enging check light on.doh

Paul Hicks
12-12-2005, 12:21 AM
mine pops, bangs and splutters after lifting off from high revs and in high rev gear changes, sounds like a little machine gun firing a few rounds when i lift off anywhere between 4 and 8k! i havent got flames out of the 16v but my 8v used to give loads of blue flames and BIG black clouds (dodgy bottom end.)

As for the arb knocking, mine does it permanently since i grounded it out, plus i only bent the manifold back about 2 weeks ago after grounding out the first time doh

quik97
12-12-2005, 10:49 AM
Lee C's old car?

mine flames when u back off high in the red...

lee's keeping his now! althou he's got some secret plans for it!

Paul R
13-12-2005, 12:25 PM
Mine pops and farts a fair bit, dont know about flames tho.....Apparently i used get the occasional shower of sparks when we bottomed out.....will explain the sumpguard bolts looking like wedges lol....

vossy
13-12-2005, 05:56 PM
my s1 8v used to flame quite a bit after i fitted the pugsport. only popped a little bit (once each drive)
i think its pretty normal for most na cars with a decat

Baz F
13-12-2005, 06:03 PM
my 8v used to give loads of blue flames and BIG black clouds (dodgy bottom end.)


hope martin sorts it yikes
AFAIK my 8v doesnt flame. but i didnt realy get to have a good play with it so im not too sure on that one.sounds liek good fun - oo and some ones offered me a 4-1 for my 205 on the cheap like:p - recon that'll make her pop?

Robinson
13-12-2005, 08:22 PM
used to get loads of flames from my VTS when i had a single box exhaust system on it, and overrun at anything over 3k would pop constantly, changing at the redline made a rather satisfying bang :D
with the cat on and a magnex it never flamed tho cry

Hatton
29-03-2006, 03:08 PM
I get blue flames + alot of popping at high RPM at gearchanges and when lifting off at high revs.

Can i get done for this?

J Butler
29-03-2006, 03:31 PM
oh yeah mine has a 4 branch too, doubt that'll make it flame more though. Just seems a lot more manic than my ex's VTS, never noticed any flames out of hers :confused:

don't think i ever get any clouds of smoke. only my 'im gonna blow myself up every 5 minutes' nissan does that, and more than often they're not overfueling clouds either :(
Uprated manifold and decat will both encourage your car to flame.

Hatton
29-03-2006, 03:32 PM
I have the raceland manifold and Decat pugsport.

Lee C
29-03-2006, 03:45 PM
Mine used to spit out flames when having a spirited drive and changining gear near to the limiter.

Robsparky
29-03-2006, 03:56 PM
I get flames, pops, bangs and turbo wooshing sounds(occasionally) out of my 8v

Baz F
29-03-2006, 04:19 PM
yeah your's ddn half crack last time i saw it. No were neer as girthy as mine sounded tongue out

scollay
29-03-2006, 04:52 PM
My 205 was unreal,specced up 1.6 with 4 branch and a strait through homespeed system,hitting the limiter was a joy,what flames it used to produce,ah the good days.never had my s2 lump doing it yet,hope it does when i get it rebuilt,im feeling left out now!:veryhappy:

Baz F
29-03-2006, 04:57 PM
i think my little 1.3's gonna be a flamer :p

Benji
29-03-2006, 05:43 PM
http://www.106rallye.co.uk/members/benji/TB/flames.jpg

When it was on the rolling road :)

James_H
29-03-2006, 06:15 PM
used to get huge amounts of loud bangs and misfires (accompanied by the odd flame) on the old S1 after mods such as Straight through exhaust, ECU re map etc - I drive the new S2 like an old man so we'll never know on this one!

Harper
29-03-2006, 09:18 PM
mine officially spits out 4 inch flames now :D

when its hot i can just sit at idle, start revving the crap out of it and it pops every time i throttle it woo hoo

Dan_369
29-03-2006, 10:16 PM
this is what i get from mine, well the only pics i have, standard 8v with pugsport

http://img517.imageshack.us/img517/5364/sagemeet11611pw.gif

http://img517.imageshack.us/img517/1307/sagemeet11415py.gif

Freedo
30-03-2006, 08:27 AM
feck me i never seen a flame on a jap car let alone a rallye and i have to wait a whole year before i can get a pugsport and manifold... :cry:

blue flames = fast and furious :rofl:

jon_ox
30-03-2006, 08:53 AM
mine pops all the time just about everytime i change gear it pops and makes nice noises, if i down change from 3rd to second it gos crazy sounds like world war 2 all over again :grin:. one person that was following me has seen it flame but i never have since im normal sitting in the drivers seat :)

Freedo
30-03-2006, 09:20 AM
just to clear up, pugsport + manifold = bangs pops and falmes!

so its got nothing to do with your engine over fueling, or is it normal for the 1.3 8v's?

Dan_369
30-03-2006, 10:51 AM
dont need a fannymould mr Freedo;)

henneydave
30-03-2006, 01:27 PM
mine pops all the time just about everytime i change gear it pops and makes nice noises, if i down change from 3rd to second it gos crazy sounds like world war 2 all over again :grin:. one person that was following me has seen it flame but i never have since im normal sitting in the drivers seat :)


Mine makes most noise coming down from 3rd to second, loving the noise.

I dont know if mine has flamed, always driving.

Does bang and pop though.. :grin:

Baz F
30-03-2006, 01:40 PM
iv seen a fair few flames from zorsts on pugs...as widget abt his if your after funny colored flames lol :veryhappy: NOS :praise you:

Calle
30-03-2006, 06:21 PM
Snap, Crackle and pop!

Makes me crave a Pugsport even more... I'm so pissed that some previous owner cut my rear bumper to make the 4" tip fit... Will look like shit with a pugsport =/

4D
30-03-2006, 07:07 PM
I get blue flames + alot of popping at high RPM at gearchanges and when lifting off at high revs.

Can i get done for this?

Keep a look out for the flaming police.:grin:

dynofiend
30-03-2006, 08:07 PM
mine bangs on full throttle gear changes and pops and splutters on overrun (std 16v with decat etc), dunno if any of those are flames, i expect there are little ones.

However if i douse the car in unleaded and throw a burning rag at it i get decent flames.

Baz F
30-03-2006, 10:14 PM
However if i douse the car in unleaded and throw a burning rag at it i get decent flames.
never would have guessed....get threw a few 106's then? :grin:

Miles D
30-03-2006, 10:40 PM
if i change gear at full throttle like dunofiend said mine bangs nearly everytime, dunno about flames thou:heh: but i do get black clouds of smoke but thats cos its overfueling lol

Bigboredave
08-04-2006, 08:09 PM
My saxo is running rich, and does the occasional pop and bang on overrun but I don't think it flames.
A part of me wants to put a sparkplug in my exhaust just so I'm not wasting all the fuel I blow out of my exhaust!

dynofiend
08-04-2006, 08:14 PM
popping and banging on overrun doesnt mean its running rich, a spark plug in the exhaust would relegate you into the chav department :p

Bigboredave
08-04-2006, 08:21 PM
popping and banging on overrun doesnt mean its running rich, a spark plug in the exhaust would relegate you into the chav department :p
Thats whats stopping me - but the pyromaniac in me likes fire :drool:
It stinks rich when running, and youre right, both Jon_oxs xsis with vtr engines in run pretty bloody lean indeed, but pop and bang like mad
dave

dhdev
09-04-2006, 10:27 AM
My old 1.6 205 gti used to pop little flames out, My nova pops out giant mushroom clouds of fire :clap: Hopefully when we've got the damn 16v in my bro's rallye that to will be a fire breathing monster :)