106 Rallye Register Forum

106 Rallye Register Forum (http://www.106rallyeforum.com/forum2008/forum.php)
-   Rolling Road Results & Dynographs (http://www.106rallyeforum.com/forum2008/forumdisplay.php?f=135)
-   -   106 Rallye S1 from Portugal (http://www.106rallyeforum.com/forum2008/showthread.php?t=95311)

Mendez 08-08-2017 03:09 PM

106 Rallye S1 from Portugal
 
95 Rallye S1
1.6cc Engine block (106Gti)
Rallye 8v original head
Original cam
Ax Gti injectors (blue ones)
55mm Exaust
Epman 255lh
Chip (weak one, neither Gr A or N)

http://imageshack.com/a/img922/1709/egGkXG.jpg
http://imageshack.com/a/img923/2779/Rim1yH.jpg

Petros 08-08-2017 06:16 PM

Nice

Whould love if mine have that power and torque with 1.3 block:D
Only thing I dont like with 1.6 block is more weight and max power on lower rpm

But maybe I do this one day...

Mendez 09-08-2017 03:18 PM

Hello Petros,
I know I lose a little at high rotations, but this should be because of the springs and cam of 1.3 original head.
I also have about 14kg bar in each cylinder.
I have good power at low and medium RPM, but I do not have high :( ... I think I have to put a more aggressive cam.
I have the original rallye 1.3 alluminium inlet, and the original air filter as well...

SimonR 09-08-2017 03:21 PM

Any issues fitting the 1.6 16v block to the 1.3 8v head that you had to overcome?

Mendez 09-08-2017 04:24 PM

Ih SimonR,
No.
It's direct application.
The engine Block 106 gti or Cup / vts saxo is directly applied on the 1300 rallye / xsi heads.

Petros 09-08-2017 09:09 PM

Yea cam may help
If you change it one day please update here with dyno graf:)

But either way it must pull really good this way

My mechanic want me to do this but car is to original to do this to him even I whould love this kind of performance

SimonR 10-08-2017 08:35 AM

Fantastic, I always thought there was some modification needed. I may give that a go!, I'm struggling to find piston rings for my 1.3 engine and it had 123,000 miles on it.

Mendez 10-08-2017 12:54 PM

Quote:

Originally Posted by SimonR (Post 873921)
Fantastic, I always thought there was some modification needed. I may give that a go!, I'm struggling to find piston rings for my 1.3 engine and it had 123,000 miles on it.

The 1600 engine block is more reliable than the 1300cc, for trackdays and things like that.

Quote:

Originally Posted by Petros (Post 873918)
Yea cam may help
If you change it one day please update here with dyno graf:)

But either way it must pull really good this way

My mechanic want me to do this but car is to original to do this to him even I whould love this kind of performance

Ih Petros


First I wanted to put an EcuMaster, and try to tune up to get the best power out of this engine with electronics. I have a loss of power in high revs, after 6000rpm, I think it is derived to over-compression with 8v head with springs and cam of origin makes valve fluctuation.

I have some videos from the last Trackdays on my channel.


https://youtu.be/lEMk8BLwu9s

cam inside Mx5 NB 1.8 (wth megasquirt, coils, semislicks...)

Petros 12-08-2017 11:19 AM

I saw your videos before you came here,allways nice to see a Rallye in action:)
But this one you posted is also very nice

Do you have any heating problems? I see you can run stints of 20min with no problems
When I did this to mine gasket blew, but mechanic told me it whould had blew in one monthe either way as it was original and engine was never open till now...it will be on road very soon now and on track next year

Mendez 14-08-2017 05:50 PM

Ih Petros,

Well, I have no motor heating problems. I do not have oil radiator, and the trackdays in portugal in summer the temperatures are very high. I still have no problems, I have a metal joint between the block and the head, thinner.
The only warming problems I have, are tires ... and the white paint on the rims after the trackdays turns brown (burned)
I also have brake of origin (brembo max 247mm) and I use Textar pads and I do not have problems of fatigue even with origin rear axle.
Car this stock, and yes, during the day is 4x20min, and I always walk fast...
i use LiquiMoli 10w60 on the engine, and change que refrigerator liquid before every trackday.

Make some movies, i would like to see as well! :)

Petros 14-08-2017 08:44 PM

Cheers

I also didnt had any heating problems on my gauges, both engine and oil was high but not that high.In the end my car stopped on way home and in the end head was blown...
I explained more in newbie introductions, also you can find few videos from track day there.

Mendez 16-08-2017 09:09 AM

Ih Petros
I dont have oil temp/pressure , i only have water temp...
ive to buy some gauges as well

Ill try to find u :)

Scalino65 26-10-2017 08:10 PM

Hi Mendez
Are you anywhere near this garage?
Am extremely tempted to get on the easyjet and drive it back to the UK. Looks lovely
https://www.lendasvivas.pt/index.php...106-rallye-mk1

Cris B 26-10-2017 10:17 PM

Quote:

Originally Posted by Scalino65 (Post 874392)
Hi Mendez
Are you anywhere near this garage?
Am extremely tempted to get on the easyjet and drive it back to the UK. Looks lovely
https://www.lendasvivas.pt/index.php...106-rallye-mk1

6500 and it doesn't even have the rallye stripes :eek:

Scalino65 27-10-2017 10:24 AM

Isnt it 6500 euros? He's tries it on on Carandclassic where he has it at 7500euros. But I guess by the time youve paid currency exchange costs it works out about the same in pounds..:(
Does look tip top condition though and a hell of a lot cheaper than the daft prices some dealers are asking. I'm sure I saw one somewhere at 11 grand!!
cheers
Will


All times are GMT. The time now is 12:16 PM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.