home news shop history forum membership galleries regions calendar contact
   

Go Back   106 Rallye Register Forum > RALLYE REGISTER REGIONAL GROUPS > London & South East > South East Members Cars

Reply
 
Thread Tools Display Modes
Old 07-04-2011, 11:32 AM   #51
Hoyle
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Hoyle's Avatar
 
Join Date: Aug 2006
Location: North Wales
Posts: 1,444
User Gallery Car Blog
Whoa, nice build! Only just stumbled across this. Nice work pal!
Hoyle is offline   Reply With Quote
Old 08-04-2011, 08:53 PM   #52
CTR_Chris
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Apr 2010
Location: Kent
Posts: 181
User Gallery
Thanks a lot
Just read yours, Like your SD cage
CTR_Chris is offline   Reply With Quote
Old 09-04-2011, 09:29 PM   #53
CTR_Chris
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Apr 2010
Location: Kent
Posts: 181
User Gallery
Evening all. Bit of an update from the other day. I fittted my new driveshafts and seals, and filled her with gearbox oil again.

My wheels came back refurbed vomplete with some road tyres, car is much better to drive on the road now. The Yoko A048s are too grippy and the sidewalls are too hard to have any fun through the lanes.

So after my little test drive I thought I would take a couple of pics with the sun setting.









CTR_Chris is offline   Reply With Quote
Old 09-04-2011, 09:54 PM   #54
Aleksandr
SOUTH EAST GROUP LEADER #2
 
Aleksandr's Avatar
 
Join Date: Aug 2005
Location: Herts/Suffolk
Posts: 8,070
User Gallery Car Blog
Looking good!
__________________
Lots of tasty bits for sale, check my blog/parts for sale section

Spending too much money on small french hatchbacks since 2007...
Aleksandr is offline   Reply With Quote
Old 14-04-2011, 07:53 PM   #55
CTR_Chris
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Apr 2010
Location: Kent
Posts: 181
User Gallery
So turns out on my last drive out in the car, the engine decided it would try and escape. I was getting some large 'clonking' coming from under the bonnet when on and off the throttle. After a bit of investigation I discovered that the offside engine mount had split and then emptied its oil. So the engine was flapping around like Jordans piss flaps.
Managed to get a new mount off eBay for 35, also ordered a new buffer from 106parts.com. While I was there I also got a new rear engine mount bracket, just to have a nice new bush. BakerBM sorted me out with a new lower bush to help stabilise the engine to.

So here is a standard new VS old parts pic



New drivers side mount fitted



To get the old bush out the bracket I used a hole cutter to drill out the rubber section. Then I hack sawed through the outer part of the bush on two sides, then just chiselled it out. Fitting took a bit more time. Before I started the job I placed the new BakerBM bush in the freezer. I then heated the bracket with a blow torch as much as possible. Then I used a bit of wood and hammered the new bush in. Glad it went in ok, or I would of had to take it to work and used an injection moulding machine to press it in. 720 ton of clamping force FTW



So all back together now, as you would expect there is a bit more vibration in the car now with the BakerBM bush, but it's not too bad. When I was revving the engine though I did notice the gearbox mount was moving quite a bit, so I have picked an up rated one up from a fellow forum member to replace that, should be here tomorrow

Off to the 'Ring again at Easter so will see how it gets on.
CTR_Chris is offline   Reply With Quote
Old 19-04-2011, 07:50 PM   #56
CTR_Chris
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Apr 2010
Location: Kent
Posts: 181
User Gallery
Been having some gearbox issuse of late. Getting quite a bit of whine from the box, all though I believe this is normal with hard mounts. Whats more concerning is the bearing noises when you come off the gas. Decided to strip down the box to investigate.

Getting the gearbox out was a piece of piss, I love old cars for that. Haven't had it that easy since changing clutches on Vauxhalls 10 years ago.
As I knew the box was coming out, I picked up a new clutch. My old one was fine and has not covered many miles looking at it, however the clutch release bearing was a tad noisy.

One the box was out, I took off speed sender, reverse switch mount etc. Then removed the 5th gear casing. Lock nut taken off with the whiz gun, roll pic knocked out and selector fork removed along with syncro etc. Getting the 5th gear off was a pain, had to use a puller. Managed to get 3 or the 4 torx bolts out, the other I will try at work tomorrow with a more powerful torque gun.

Once that was done I fitted the new clutch. That's it for tonight, will update again with pictures of the rebuild.

Tonight's pictures:














I could not get the bearings off today, as my puller was not shallow enough to get between the bearings and gears. So am dropping it off to a man with a beard tomorrow
He is a transmission expert and says he can sort it in a couple of hours for me. He agrees that the input shaft bearing is on its way out from the symptoms I described, but we will see tomorrow.

That is all
CTR_Chris is offline   Reply With Quote
Old 19-04-2011, 08:17 PM   #57
scottmmw
106 RALLYE REGISTER MEMBER

 
scottmmw's Avatar
 
Join Date: Jun 2009
Location: cleveland
Posts: 1,625
User Gallery
lovely pics
__________________
Northern saloon car champonship build.
scottmmw is offline   Reply With Quote
Old 26-04-2011, 03:27 PM   #58
CTR_Chris
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Apr 2010
Location: Kent
Posts: 181
User Gallery
Woop! Managed to get the gearbox done and back in the car in time to go to the 'Ring
Was a bit of a late one in the garage but all went quite well. Thanks to Mankee and everyone else for all their advice in my 'gearbox whine' thread.

Had no issues with the box at all over the weekend. Gear changes nice and smooth and no wierd bearing noise when off the gas. The box does still whine a bit, but not as bad as before.

Car was great fun round the track, managed to do quite a few laps early in the morning and late in the evenings. Wish I took my semi slicks though All though car was great fun on the road tyres, the back gave up with a grip a few times and was just dragged round the corners by the LSD. Managed to get all 4 wheels off the floor comming over Flugplatz
Overall a great weekend. Might go again this weekend or if not at the end of the month. (NurburgRing whore smiley)

Couple of pics from the weekend...





CTR_Chris is offline   Reply With Quote
Old 26-04-2011, 08:10 PM   #59
kingyIndigo
WHOOPS! MEMBERSHIP JUST EXPIRED
 
kingyIndigo's Avatar
 
Join Date: Jun 2010
Location: Eastbourne
Posts: 330
User Gallery
Just read through your thread!!

I love your car, really want a white S2 if you ever want to sell let me know.
This is one of the nicest S2s i have ever seen good job!
kingyIndigo is offline   Reply With Quote
Old 26-04-2011, 09:11 PM   #60
CTR_Chris
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Apr 2010
Location: Kent
Posts: 181
User Gallery
Thanks for the kind words, its been great fun so far
CTR_Chris is offline   Reply With Quote
Old 27-04-2011, 09:06 PM   #61
Gus
106 RALLYE REGISTER MEMBER & SCOTTISH GROUP LEADER

 
Gus's Avatar
 
Join Date: Oct 2004
Location: Rio de Janeiro
Posts: 9,131
User Gallery Car Blog
I'm glad your last minute box strip done was worth it!
__________________
I love Throttle Bodies

Quote:
Originally Posted by Lewis View Post
My resolution for 2011 is to sort my fucking car
Gus is offline   Reply With Quote
Old 09-06-2011, 12:13 AM   #62
CTR_Chris
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Apr 2010
Location: Kent
Posts: 181
User Gallery
Hi all

Have not updated here for a while, mainly because there has not been much progress on the car. I have just been using it

I did get the car weighed the other day when I was at Brands Hatch. Weight shown is with no driver and with full tank of fuel.



Went to the 'Ring again last week, car went even better this time on the stickys. Just about managed some sub 9s hame:

some pics...







Last night I was at Brands for the evening, just a clubMSV open pit lane session.
Car went very well after getting the tyre pressures right.

pics...





Heres a link to a quick Video, sorry about my lack of skill lol
My 106 at Brands

Need some new tyres now Once I order some more I think I might book Oulton Park. woop!

Last edited by CTR_Chris; 09-06-2011 at 12:17 AM. Reason: added video
CTR_Chris is offline   Reply With Quote
Old 18-07-2011, 11:01 PM   #63
CTR_Chris
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Apr 2010
Location: Kent
Posts: 181
User Gallery
Now for sale

Forum Link Here
CTR_Chris is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 07:35 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.