home news shop history forum membership galleries regions calendar contact
   

Go Back   106 Rallye Register Forum > RALLYE REGISTER REGIONAL GROUPS > South West

South West Cornwall, Devon, Somerset

Reply
 
Thread Tools Display Modes
Old 23-11-2009, 08:08 PM   #1
Davey G
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Davey G's Avatar
 
Join Date: Feb 2009
Location: Torbay/ Plymouth
Posts: 969
User Gallery Car Blog
anyone a guru on s1 rallyes local to torbay

as th title suggst, am lost a stumped with my rallye now. with its problems and would rather give a guru th cash than let it go to the younger brother on the farm and never see the road again
Davey G is offline   Reply With Quote
Old 23-11-2009, 08:19 PM   #2
marshallman
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Join Date: Aug 2008
Location: devon
Posts: 323
User Gallery
what problems you having. 106s are pretty basic as cars go.
marshallman is offline   Reply With Quote
Old 24-11-2009, 05:43 PM   #3
Davey G
WHOOPS! MEMBERSHIP JUST EXPIRED
 
Davey G's Avatar
 
Join Date: Feb 2009
Location: Torbay/ Plymouth
Posts: 969
User Gallery Car Blog
running problems, defo electrical. put a thread up on it and ordered the new bits up(coilpack and map sensor),luckily im in the trader otherwise i would be crying because it hasnt helped it at all. in fact its worse. the thing onl starts when hot after about 10 minutes. and pulling away in 1st islike pulling away in 5th but without the clutch slip.
Davey G is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 11:55 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.