home news shop history forum membership galleries regions calendar contact
   

Go Back   106 Rallye Register Forum > TUNING, MODIFICATIONS & UPGRADES > Suspension, Handling & Brakes

Suspension, Handling & Brakes Suspension set ups, uprated brakes

Reply
 
Thread Tools Display Modes
Old 24-10-2016, 08:04 AM   #1
Andyv
FREELOADER! 85+ posts still not joined :-(
 
Join Date: May 2014
Location: North wales
Posts: 100
User Gallery
Strut play

Having some issues with wheel play when car is jacked up, when holding wheel pushing side to side there seems to be quite a bit of play as if a wheel bearing gone but bearings are brand new along with the most parts fitted that would cuse this!! I think its coming from the insert is this comon? My set up is standard legs with the peugeot sport 91mm coilover conversion kit with the bilstein group n tarmac cartridge insert skip brown grp n top mounts, these inserts have only just got back from bilstein from having a service and re-valving, new insert lock nuts the lot?but the play is like toe in out play but solid carstor/camber? Any ideas?
Andyv is offline   Reply With Quote
Old 24-10-2016, 08:38 AM   #2
welshpug
106 RALLYE REGISTER MEMBER

 
welshpug's Avatar
 
Join Date: Mar 2006
Location: cwmcarn
Posts: 4,847
User Gallery
sounds like a balljoint is its left/right play not top-bottom
welshpug is offline   Reply With Quote
Old 24-10-2016, 09:03 AM   #3
Andyv
FREELOADER! 85+ posts still not joined :-(
 
Join Date: May 2014
Location: North wales
Posts: 100
User Gallery
Quote:
Originally Posted by welshpug View Post
sounds like a balljoint is its left/right play not top-bottom
Yes left right,ball joints are brand new not even been on road yet, the whole strut moves when shaking wheel left/right but no play in wheel at all think its all in the strut where the insert lock nut is there is play in the monotube?

Quote:
Originally Posted by welshpug View Post
sounds like a balljoint is its left/right play not top-bottom
Yes left right,ball joints are brand new not even been on road yet, the whole strut moves when shaking wheel left/right but no play in wheel at all think its all in the strut where the insert lock nut is there is play in the monotube?

Last edited by Andyv; 24-10-2016 at 09:03 AM. Reason: Automerged Doublepost
Andyv is offline   Reply With Quote
Old 24-10-2016, 10:52 PM   #4
Joe.
106 RALLYE REGISTER MEMBER

 
Joe.'s Avatar
 
Join Date: Sep 2010
Location: Hereford
Posts: 513
User Gallery Car Blog
Is the taper in the bottom of the strut where the ball joint goes worn?
Joe. is offline   Reply With Quote
Old 25-10-2016, 04:16 PM   #5
Andyv
FREELOADER! 85+ posts still not joined :-(
 
Join Date: May 2014
Location: North wales
Posts: 100
User Gallery
Is there a difference between ball joints used on the s1/s2 strut body by any.chance? The car is a s1 1.4 xsi and was using the s1 early type strut legs but now use the late s2 strut legs could i have the wrong ball joints fitted now if ive changed struts?
Andyv is offline   Reply With Quote
Old 25-10-2016, 04:59 PM   #6
aaron w
106 RALLYE REGISTER MEMBER

 
aaron w's Avatar
 
Join Date: Feb 2005
Location: hants
Posts: 1,225
User Gallery
Have you checked the nut/cap that holds the shock in the strut?
aaron w is offline   Reply With Quote
Old 25-10-2016, 05:24 PM   #7
Andyv
FREELOADER! 85+ posts still not joined :-(
 
Join Date: May 2014
Location: North wales
Posts: 100
User Gallery
Quote:
Originally Posted by aaron w View Post
Have you checked the nut/cap that holds the shock in the strut?
Yes as tight as i can get them, even bought the tool from bilstein to tighten them?
Andyv is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:25 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2017, vBulletin Solutions, Inc.