home news shop history forum membership galleries regions calendar contact
   

Go Back   106 Rallye Register Forum > TUNING, MODIFICATIONS & UPGRADES > Engine, Exhaust & Gearbox

Engine, Exhaust & Gearbox ECU chips, decats, cam kits,

Reply
 
Thread Tools Display Modes
Old 13-07-2017, 10:13 PM   #1
DEPS
REGISTERED FORUM USER - NON MEMBER
 
Join Date: Mar 2016
Location: Leicestershire
Posts: 7
User Gallery
Problem Refitting Driveshaft

Hi Guys,

Back on again looking for help please! (Clutch cover bolts issued solved- Thanks)

Just fitting replacement gearbox to S1 Rallye. We have the box in and most bits connected up. However, we can not get the driver's side driveshaft fully in.

The issue appears to be that the centre bearing will not go back into it's housing and we don't seem to be able to move the inner shaft about enough to get the bearing square enough to let the it slip back in.

Looks like it should be really simple, which is very frustrating.

Any tips please?
DEPS is offline   Reply With Quote
Old 14-07-2017, 07:28 AM   #2
welshpug
106 RALLYE REGISTER MEMBER

 
welshpug's Avatar
 
Join Date: Mar 2006
Location: cwmcarn
Posts: 4,910
User Gallery
make sure the bolts are rotated out of the way, and thoroughly clean the casting and bearing, dissimilar metal corrosion builds up between the two parts closing up clearances.
welshpug is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 02:27 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.