home news shop history forum membership galleries regions calendar contact
   

Go Back   106 Rallye Register Forum > GENERAL TOPICS > Problems, Servicing & Repairs

Problems, Servicing & Repairs Information and topics about technical problems, servicing and repairs to the Rallye

Reply
 
Thread Tools Display Modes
Old 10-08-2015, 11:19 AM   #1
Synister
FREELOADER! 85+ posts still not joined :-(
 
Join Date: Sep 2014
Location: Belfast.
Posts: 100
User Gallery
Gearbox mount metal insert?

I recently fitted a new gearbox mount to the car, it was a Febi replacement as I was told the Group N stuff I was looking at would have been a little harsh for a daily driver.

Is the mount not supposed to have a metal insert up the middle of it? When I tighten the mount up to the torque spec its really, really squashed looking.



Same as the middle one on the Baker BM site only I don't have the alloy/steel insert.
Synister is offline   Reply With Quote
Old 11-08-2015, 01:52 PM   #2
mossy1985
106 RALLYE REGISTER MEMBER
 
Join Date: Jun 2010
Location: Darlington
Posts: 66
User Gallery
Yes it should.have aetal insert, not just rubber and thats it
mossy1985 is offline   Reply With Quote
Old 11-08-2015, 05:37 PM   #3
welshpug
106 RALLYE REGISTER MEMBER

 
welshpug's Avatar
 
Join Date: Mar 2006
Location: cwmcarn
Posts: 4,910
User Gallery
the o.e types are just a steel tube.

part number is 1841 16, but they are marked NFP so you might struggle to get a new one, from memory its a straight piece of 12mm i.d tube but not sure on the length, easy to find in a breakers yard though, used on all 106/saxo's afaik.
welshpug is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 01:07 AM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.