home news shop history forum membership galleries regions calendar contact
   

Go Back   106 Rallye Register Forum > GENERAL TOPICS > Problems, Servicing & Repairs

Problems, Servicing & Repairs Information and topics about technical problems, servicing and repairs to the Rallye

Reply
 
Thread Tools Display Modes
Old 28-02-2017, 07:04 PM   #1
Sam Walters
REGISTERED FORUM USER - NON MEMBER
 
Join Date: Jun 2016
Location: Northamptonshire
Posts: 33
User Gallery
Clunking noise front left upon accel & turning!

Evening all,

I'm back again, this time, I've got a strange knocking noise coming from the left front. Doesn't at all appear to be any pattern, and I can initiate the knocking by punching the accel' usually, occasionally it's knocked when on full right lock which makes me think it's the CV joint.. Beyond this I'm clueless as to what it could be, maybe driveshaft related?

It's not a loud knocking, it's a faint, quite rapid knocking noise, no pattern to it as I say, happens on all road surfaces, there's no pattern when turning left or right, even on full lock, and I can seem to coax it into knocking by flooring it in short bursts. Doesn't happen all the time, sometimes it's worse than others.

Any help or ideas appreciated, would just like pointing in different directions so I can check what it could be.

Many thanks.
Sam Walters is offline   Reply With Quote
Old 28-02-2017, 07:14 PM   #2
Spanker
106 RALLYE REGISTER MEMBER
 
Join Date: Nov 2014
Location: London
Posts: 234
User Gallery
Sounds like the top mounts need replacing.

Spencer
Spanker is offline   Reply With Quote
Old 28-02-2017, 10:34 PM   #3
Petros
SOON TO BE FREELOADER - PLEASE JOIN UP NOW!
 
Join Date: Jul 2015
Location: Croatia
Posts: 98
User Gallery
I have similar knocking issue, but for me what I read here on forum should be steering rack.

Does that knocking sound also appear on hard braking?
Petros is offline   Reply With Quote
Old 03-03-2017, 05:21 PM   #4
Sam Walters
REGISTERED FORUM USER - NON MEMBER
 
Join Date: Jun 2016
Location: Northamptonshire
Posts: 33
User Gallery
Quote:
Originally Posted by Spanker View Post
Sounds like the top mounts need replacing.

Spencer
Is there any way I can check this? Seems like a lot of work to replace top mounts if it's not the issue.
Sam Walters is offline   Reply With Quote
Old 03-03-2017, 07:44 PM   #5
Spanker
106 RALLYE REGISTER MEMBER
 
Join Date: Nov 2014
Location: London
Posts: 234
User Gallery
It sounds very similar noise to what I had, mostly when turning and accelerating, was kinda of a 'doinging' noise.

Believe it happens when the bearing is knackered hence when the spring compresses and turns as you turn and accelerate.

Not sure how to check it though, anyone else?
Spanker is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump


All times are GMT. The time now is 10:18 PM.


Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.